<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-ZA" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><title>FAST takes a look at the science of sociology - The Announcer</title><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="pingback" href="https://theannouncer.co.za/xmlrpc.php" /><meta
property="og:image" content="https://theannouncer.co.za/wp-content/uploads/2017/10/Monty-Roodt.jpg" /><link
rel="icon" type="image/png" href="https://theannouncer.co.za/wp-content/uploads/2017/08/Favicon-TA.jpg"><meta
name="description" content="Monty Roodt, associate professor in the Department of Sociology at Rhodes University, recently spoke to FAST (Forum for Astronomy, Science and Technology)"/><link
rel="canonical" href="https://theannouncer.co.za/fast-takes-look-science-sociology/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="FAST takes a look at the science of sociology - The Announcer" /><meta
property="og:description" content="Monty Roodt, associate professor in the Department of Sociology at Rhodes University, recently spoke to FAST (Forum for Astronomy, Science and Technology)" /><meta
property="og:url" content="https://theannouncer.co.za/fast-takes-look-science-sociology/" /><meta
property="og:site_name" content="The Announcer" /><meta
property="article:publisher" content="https://www.facebook.com/groups/letsannounce" /><meta
property="article:section" content="Local News" /><meta
property="article:published_time" content="2017-10-29T10:01:53+02:00" /><meta
property="og:image" content="https://theannouncer.co.za/wp-content/uploads/2017/10/Monty-Roodt.jpg" /><meta
property="og:image:secure_url" content="https://theannouncer.co.za/wp-content/uploads/2017/10/Monty-Roodt.jpg" /><meta
property="og:image:width" content="1068" /><meta
property="og:image:height" content="580" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:description" content="Monty Roodt, associate professor in the Department of Sociology at Rhodes University, recently spoke to FAST (Forum for Astronomy, Science and Technology)" /><meta
name="twitter:title" content="FAST takes a look at the science of sociology - The Announcer" /><meta
name="twitter:image" content="https://theannouncer.co.za/wp-content/uploads/2017/10/Monty-Roodt.jpg" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/theannouncer.co.za\/","name":"The Announcer","potentialAction":{"@type":"SearchAction","target":"https:\/\/theannouncer.co.za\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/theannouncer.co.za\/fast-takes-look-science-sociology\/","sameAs":["https:\/\/www.facebook.com\/groups\/letsannounce"],"@id":"#organization","name":"The Announcer","logo":"https:\/\/theannouncer.co.za\/wp-content\/uploads\/2017\/08\/Announcer-logo-new.png"}</script> <link
rel='dns-prefetch' href='//assets.adobedtm.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="The Announcer &raquo; Feed" href="https://theannouncer.co.za/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Announcer &raquo; Comments Feed" href="https://theannouncer.co.za/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Announcer &raquo; FAST takes a look at the science of sociology Comments Feed" href="https://theannouncer.co.za/fast-takes-look-science-sociology/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theannouncer.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='ai1ec_style-css'  href='//theannouncer.co.za/wp-content/plugins/all-in-one-event-calendar/cache/ed4f03c8_ai1ec_parsed_css.css?ver=2.5.27' type='text/css' media='all' /><link
rel='stylesheet' id='contact-form-7-css'  href='https://theannouncer.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' /><link
rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1.1' type='text/css' media='all' /><link
rel='stylesheet' id='newsletter-subscription-css'  href='https://theannouncer.co.za/wp-content/plugins/newsletter/subscription/style.css?ver=5.1.1' type='text/css' media='all' /><link
rel='stylesheet' id='js_composer_front-css'  href='https://theannouncer.co.za/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2' type='text/css' media='all' /><link
rel='stylesheet' id='td-theme-css'  href='https://theannouncer.co.za/wp-content/themes/Newspaper/style.css?ver=8.1.1' type='text/css' media='all' /> <script>if(document.location.protocol!="https:"){document.location=document.URL.replace(/^http:/i,"https:");}</script> <script type='text/javascript' src='https://theannouncer.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://theannouncer.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>jQuery(document).ready(function($){$(".subscription-form").submit(function(e){e.preventDefault();var $this=$(this),viewArr=$this.serializeArray(),view={};$response=$this.find(".response-msg");for(var i in viewArr){view[viewArr[i].name]=viewArr[i].value;}
$loader=$this.find(".ajax-loader");$loader.css("visibility","visible");$.get("http://www.inceconnect.co.za/subscribe-service.php",view).done(function(data){var res=JSON.parse(data);if(res.result){$this.html("<p>Thank you! You have successfully subscribed to the weekly newsletter.</p>");}else{$response.html(res.message);}
$loader.css("visibility","hidden");}).fail(function(){$response.html("Could not submit your subscription. Please try again later.");$loader.css("visibility","hidden");}).always(function(){});});});</script> <script type='text/javascript' src='//assets.adobedtm.com/57e8418b0f26d67b78748e2652b116174c9bad7d/satelliteLib-9d9a48d5ee89163ff09d4cbb3fb3d6319668b851.js?ver=4.8.2'></script> <link
rel='https://api.w.org/' href='https://theannouncer.co.za/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theannouncer.co.za/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theannouncer.co.za/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.8.2" /><link
rel='shortlink' href='https://theannouncer.co.za/?p=3572' /><link
rel="alternate" type="application/json+oembed" href="https://theannouncer.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheannouncer.co.za%2Ffast-takes-look-science-sociology%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://theannouncer.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheannouncer.co.za%2Ffast-takes-look-science-sociology%2F&#038;format=xml" /><meta
property="fb:app_id" content="1701592353462314"/><style type="text/css" media="screen">div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited{text-decoration:none;border:none}</style><style type="text/css" media="screen">div.printfriendly{margin:12px
12px 12px 12px;position:relative;z-index:1000}div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited{font-size:14px;color:#3AAA11;vertical-align:bottom}.printfriendly
a{box-shadow:none}.printfriendly a:hover{cursor:pointer}.printfriendly a
img{border:none;padding:0;margin-right:6px;box-shadow:none;-webkit-box-shadow:none;-moz-box-shadow:none}.printfriendly a
span{vertical-align:bottom}.pf-alignleft{float:left}.pf-alignright{float:right}div.pf-aligncenter{display:block;margin-left:auto;margin-right:auto;text-align:center}</style><style type="text/css" media="print">.printfriendly{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta
name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="https://theannouncer.co.za/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var tds_login_sing_in_widget="show";var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type2";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";var td_ajax_url="https:\/\/theannouncer.co.za\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1.1";var td_get_template_directory_uri="https:\/\/theannouncer.co.za\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="show";var tds_more_articles_on_post_time_to_wait="1";var tds_more_articles_on_post_pages_distance_from_top=500;var tds_theme_color_site_wide="#4db2ec";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-23559243-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)};gtag('js',new Date());gtag('config','UA-23559243-1');</script> <script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://theannouncer.co.za/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://theannouncer.co.za/category/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://theannouncer.co.za/category/news/local-news/","name":"Local News"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://theannouncer.co.za/fast-takes-look-science-sociology/","name":"FAST takes a look at the science of sociology"}}]}</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body
class="post-template-default single single-post postid-3572 single-format-standard fast-takes-look-science-sociology global-block-template-16 single_template_2 wpb-js-composer js-comp-ver-5.2 vc_responsive td-animation-stack-type2 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div
class="td-scroll-up"><i
class="td-icon-menu-up"></i></div><div
class="td-menu-background"></div><div
id="td-mobile-nav"><div
class="td-mobile-container"><div
class="td-menu-socials-wrap"><div
class="td-menu-socials">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/groups/letsannounce/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/Announcernews" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div
class="td-mobile-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-menu-login-section"><div
class="td-guest-wrap"><div
class="td-menu-avatar"><div
class="td-avatar-container"><img
alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&amp;d=identicon&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div><div
class="td-menu-login"><a
id="login-link-mob">Sign in</a></div></div></div><div
class="td-mobile-content"><div
class="menu-main-container"><ul
id="menu-main" class="td-mobile-main-menu"><li
id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-31"><a
href="https://theannouncer.co.za/">Home</a></li><li
id="menu-item-369" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-369"><a
href="https://theannouncer.co.za/category/news/">News<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a
href="https://theannouncer.co.za/category/news/local-news/">Local News</a></li><li
id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a
href="https://theannouncer.co.za/category/news/current-affairs/">Current Affairs</a></li><li
id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a
href="https://theannouncer.co.za/category/news/financial-news/">Financial News</a></li><li
id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a
href="https://theannouncer.co.za/category/news/editorial/">Editorial</a></li><li
id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a
href="https://theannouncer.co.za/category/news/letters-to-editors/">Letters to Editor</a></li><li
id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a
href="https://theannouncer.co.za/category/news/cartoons/">Cartoons</a></li></ul></li><li
id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a
href="https://theannouncer.co.za/category/biztalk/">BizTalk</a></li><li
id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a
href="https://theannouncer.co.za/category/in-my-view/">In My View</a></li><li
id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10"><a
href="https://theannouncer.co.za/category/lifestyle/">Lifestyle<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a
href="https://theannouncer.co.za/category/lifestyle/entertainment/">Entertainment</a></li><li
id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a
href="https://theannouncer.co.za/category/lifestyle/music/">Music</a></li><li
id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a
href="https://theannouncer.co.za/category/lifestyle/travel/">Travel</a></li></ul></li><li
id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a
href="https://theannouncer.co.za/category/cmmuniserve/">Communiserve</a></li><li
id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a
href="https://theannouncer.co.za/category/edunews/">Edunews</a></li><li
id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a
href="https://theannouncer.co.za/category/motoring/">Motoring</a></li><li
id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a
href="https://theannouncer.co.za/category/sport/">Sport</a></li><li
id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a
href="https://theannouncer.co.za/events/">EVENTS</a></li><li
id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a
href="https://theannouncer.co.za/link-specials/">LINK SPECIALS</a></li></ul></div></div></div><div
id="login-form-mobile" class="td-register-section"><div
id="td-login-mob" class="td-login-animation td-login-hide-mob"><div
class="td-login-close">
<a
href="#" class="td-back-button"><i
class="td-icon-read-down"></i></a><div
class="td-login-title">Sign in</div><div
class="td-mobile-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-login-form-wrap"><div
class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div
class="td-login-inputs"><input
class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input
type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div
class="td-login-info-text"><a
href="#" id="forgot-pass-link-mob">Forgot your password?</a></div></div></div><div
id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div
class="td-forgot-pass-close">
<a
href="#" class="td-back-button"><i
class="td-icon-read-down"></i></a><div
class="td-login-title">Password recovery</div></div><div
class="td-login-form-wrap"><div
class="td-login-panel-title">Recover your password</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input
type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div
class="td-search-background"></div><div
class="td-search-wrap-mob"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://theannouncer.co.za/"><div
class="td-search-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div><div
role="search" class="td-search-input">
<span>Search</span>
<input
id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div
id="td-aj-search-mob"></div></div></div><div
id="td-outer-wrap" class="td-theme-wrap"><div
class="td-header-wrap td-header-style-1"><div
class="td-header-top-menu-full td-container-wrap td_stretch_content"><div
class="td-container td-header-row td-header-top-menu"><div
class="top-bar-style-4"><div
class="td-header-sp-top-widget">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/groups/letsannounce/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/Announcernews" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div
class="td-header-sp-top-menu"><div
class="td-weather-top-widget" id="td_top_weather_uid">
<i
class="td-icons rain-d"></i><div
class="td-weather-now" data-block-uid="td_top_weather_uid">
<span
class="td-big-degrees">14.7</span>
<span
class="td-weather-unit">C</span></div><div
class="td-weather-header"><div
class="td-weather-city">Port Alfred</div></div></div><div
class="td_data_time"><div >Sunday, October 29, 2017</div></div><ul
class="top-header-menu td_ul_login"><li
class="menu-item"><a
class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span
class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div
class="menu-top-container"><ul
id="menu-top" class="top-header-menu"><li
id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-26"><a
href="https://theannouncer.co.za/about/">ABOUT</a></li><li
id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30"><a
href="https://theannouncer.co.za/terms/">TERMS</a></li><li
id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-219"><a
href="https://theannouncer.co.za/privacy/">PRIVACY</a></li><li
id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27"><a
href="https://theannouncer.co.za/tides/">TIDES</a></li><li
id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25"><a
href="https://theannouncer.co.za/contact/">CONTACT</a></li></ul></div></div></div><div
id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div
class="td-login-wrap">
<a
href="#" class="td-back-button"><i
class="td-icon-modal-back"></i></a><div
id="td-login-div" class="td-login-form-div td-display-block"><div
class="td-login-panel-title">Sign in</div><div
class="td-login-panel-descr">Welcome! Log into your account</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div
class="td-login-inputs"><input
class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input
type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div
class="td-login-info-text"><a
href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div
id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div
class="td-login-panel-title">Password recovery</div><div
class="td-login-panel-descr">Recover your password</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input
type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div
class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div
class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_content"><div
class="td-container td-header-row td-header-header"><div
class="td-header-sp-logo">
<a
class="td-main-logo" href="https://theannouncer.co.za/">
<img
class="td-retina-data" data-retina="https://theannouncer.co.za/wp-content/uploads/2017/08/Retina-Logo-300x99.jpg" src="https://theannouncer.co.za/wp-content/uploads/2017/10/Retina-Logo1.png" alt=""/>
<span
class="td-visual-hidden">The Announcer</span>
</a></div><div
class="td-header-sp-recs"><div
class="td-header-rec-wrap"><div
class="td-a-rec td-a-rec-id-header  td_uid_1_59f5f74b61712_rand td_block_template_16"><a
href="https://linkapp.co.za" target="_blank"><img
src="https://theannouncer.co.za/wp-content/uploads/2017/08/banner-ad-news.jpg"></a></div></div></div></div></div><div
class="td-header-menu-wrap-full td-container-wrap td_stretch_content"><div
class="td-header-menu-wrap td-header-gradient"><div
class="td-container td-header-row td-header-main-menu"><div
id="td-header-menu" role="navigation"><div
id="td-top-mobile-toggle"><a
href="#"><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-main-logo" href="https://theannouncer.co.za/">
<img
class="td-retina-data" data-retina="https://theannouncer.co.za/wp-content/uploads/2017/08/Retina-Logo-300x99.jpg" src="https://theannouncer.co.za/wp-content/uploads/2017/10/Retina-Logo1.png" alt=""/>
</a></div><div
class="menu-main-container"><ul
id="menu-main-1" class="sf-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-31"><a
href="https://theannouncer.co.za/">Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-369"><a
href="https://theannouncer.co.za/category/news/">News</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-16"><a
href="https://theannouncer.co.za/category/news/local-news/">Local News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13"><a
href="https://theannouncer.co.za/category/news/current-affairs/">Current Affairs</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14"><a
href="https://theannouncer.co.za/category/news/financial-news/">Financial News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49"><a
href="https://theannouncer.co.za/category/news/editorial/">Editorial</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51"><a
href="https://theannouncer.co.za/category/news/letters-to-editors/">Letters to Editor</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44"><a
href="https://theannouncer.co.za/category/news/cartoons/">Cartoons</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46"><a
href="https://theannouncer.co.za/category/biztalk/">BizTalk</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50"><a
href="https://theannouncer.co.za/category/in-my-view/">In My View</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-10"><a
href="https://theannouncer.co.za/category/lifestyle/">Lifestyle</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47"><a
href="https://theannouncer.co.za/category/lifestyle/entertainment/">Entertainment</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-143"><a
href="https://theannouncer.co.za/category/lifestyle/music/">Music</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48"><a
href="https://theannouncer.co.za/category/lifestyle/travel/">Travel</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8"><a
href="https://theannouncer.co.za/category/cmmuniserve/">Communiserve</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9"><a
href="https://theannouncer.co.za/category/edunews/">Edunews</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a
href="https://theannouncer.co.za/category/motoring/">Motoring</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a
href="https://theannouncer.co.za/category/sport/">Sport</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24"><a
href="https://theannouncer.co.za/events/">EVENTS</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88"><a
href="https://theannouncer.co.za/link-specials/">LINK SPECIALS</a></li></ul></div></div><div
class="td-search-wrapper"><div
id="td-top-search"><div
class="header-search-wrap"><div
class="dropdown header-search">
<a
id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a>
<a
id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a></div></div></div></div><div
class="header-search-wrap"><div
class="dropdown header-search"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://theannouncer.co.za/"><div
role="search" class="td-head-form-search-wrap">
<input
id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div
id="td-aj-search"></div></div></div></div></div></div></div></div><div
class="td-main-content-wrap td-container-wrap"><div
class="td-container td-post-template-2">
<article
id="post-3572" class="post-3572 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" itemscope itemtype="https://schema.org/Article"><div
class="td-pb-row"><div
class="td-pb-span12"><div
class="td-post-header"><div
class="td-crumb-container"><div
class="entry-crumbs"><span><a
title="" class="entry-crumb" href="https://theannouncer.co.za/">Home</a></span> <i
class="td-icon-right td-bread-sep"></i> <span><a
title="View all posts in News" class="entry-crumb" href="https://theannouncer.co.za/category/news/">News</a></span> <i
class="td-icon-right td-bread-sep"></i> <span><a
title="View all posts in Local News" class="entry-crumb" href="https://theannouncer.co.za/category/news/local-news/">Local News</a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class="td-bred-no-url-last">FAST takes a look at the science of sociology</span></div></div><ul
class="td-category"><li
class="entry-category"><a
href="https://theannouncer.co.za/category/news/">News</a></li><li
class="entry-category"><a
href="https://theannouncer.co.za/category/news/local-news/">Local News</a></li></ul>
<header
class="td-post-title"><h1 class="entry-title">FAST takes a look at the science of sociology</h1><p
class="td-post-sub-title">Monty Roodt, associate professor in the Department of Sociology at Rhodes University, recently spoke to FAST (Forum for Astronomy, Science and Technology) about the science of sociology.</p><div
class="td-module-meta-info"><div
class="td-post-author-name"><div
class="td-author-by">By</div> <a
href="https://theannouncer.co.za/author/shirleym/">Shirley</a><div
class="td-author-line"> -</div></div>                                <span
class="td-post-date td-post-date-no-dot"><time
class="entry-date updated td-module-date" datetime="2017-10-29T10:01:53+00:00" >October 29, 2017</time></span><div
class="td-post-views"><i
class="td-icon-views"></i><span
class="td-nr-views-3572">30</span></div></div></header></div></div></div><div
class="td-pb-row"><div
class="td-pb-span8 td-main-content" role="main"><div
class="td-ss-main-content"><div
class="td-post-sharing td-post-sharing-top "><div
class="td-default-sharing">
<a
class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheannouncer.co.za%2Ffast-takes-look-science-sociology%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-facebook"></i><div
class="td-social-but-text">Share on Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=FAST+takes+a+look+at+the+science+of+sociology&url=https%3A%2F%2Ftheannouncer.co.za%2Ffast-takes-look-science-sociology%2F&via=announcernews"  ><i
class="td-icon-twitter"></i><div
class="td-social-but-text">Tweet on Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://theannouncer.co.za/fast-takes-look-science-sociology/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-googleplus"></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://theannouncer.co.za/fast-takes-look-science-sociology/&amp;media=https://theannouncer.co.za/wp-content/uploads/2017/10/Monty-Roodt.jpg&description=Monty Roodt, associate professor in the Department of Sociology at Rhodes University, recently spoke to FAST (Forum for Astronomy, Science and Technology)" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-pinterest"></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=FAST+takes+a+look+at+the+science+of+sociology%20-%20https%3A%2F%2Ftheannouncer.co.za%2Ffast-takes-look-science-sociology%2F" ><i
class="td-icon-whatsapp"></i></a></div></div><div
class="td-post-content"><div
class="td-post-featured-image"><a
href="https://theannouncer.co.za/wp-content/uploads/2017/10/Monty-Roodt.jpg" data-caption=""><img
width="696" height="378" class="entry-thumb td-modal-image" src="https://theannouncer.co.za/wp-content/uploads/2017/10/Monty-Roodt-696x378.jpg" srcset="https://theannouncer.co.za/wp-content/uploads/2017/10/Monty-Roodt-696x378.jpg 696w, https://theannouncer.co.za/wp-content/uploads/2017/10/Monty-Roodt-300x163.jpg 300w, https://theannouncer.co.za/wp-content/uploads/2017/10/Monty-Roodt-768x417.jpg 768w, https://theannouncer.co.za/wp-content/uploads/2017/10/Monty-Roodt.jpg 1068w, https://theannouncer.co.za/wp-content/uploads/2017/10/Monty-Roodt-773x420.jpg 773w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Monty Roodt"/></a></div><div
class="pf-content"><p>Roodt&#8217;s presentation to FAST addressed the decades-long argument about whether sociology – and in fact any of the social sciences &#8211; can be considered to fall into the category of science is no longer really a matter of debate.  Science has long since ceased to be defined only by observable, physical phenomena.  Today science is much more broadly defined as a ‘systematically organised body of knowledge on a particular subject’.</p><p>Roodt did not try to convince FAST of his conviction that sociology is in fact a science.  Rather, he spoke about the role of sociology in the world today and its overlaps with other disciplines, like psychology, biology and genetics.  Sociologists have taken a step back from the nurture/nature argument, taking a much humbler approach and acknowledging that human beings are a complex mix of genetics, biology and socialisation and that race, sex, gender, class, economics, upbringing, culture, education and a range of other factors all play a role in making us who we are.</p><p>Modern-day sociologists have also firmly put to bed many of the pseudoscientific theories of human development and socialisation, for example those which assign different brain capacities to different race groups.  It is commonly accepted today that the social aspects of human life &#8211; culture, sex, gender, class, education, religion – may have a far greater impact on human development, either promoting or undermining it, than racial grouping in itself.  A child raised in rural Transkei, for instance, has access to a radically different nutritional and educational base than, say, a child growing up in the northern suburbs of Johannesburg.</p><p>By the same token, as societies’ views on race have changed, and as societies themselves have changed, so the borders between anthropology and sociology have blurred or all but disappeared.  Roodt is of the opinion that there is no longer any essential difference between the work of sociologists and anthropologists and that at a University like Rhodes, where sociology and anthropology are offered as separate disciplines, the two departments may as well merge.</p><p>Areas of study like rural development (Roodt’s field of specialisation), human geography, political science, gender studies, the family, religion, social and/ or cultural anthropology,  etcetera, all fall within the ambit of sociology.  It is what you emphasise in your own field of study that makes it unique and defines it, rather than being defined by a set of external criteria artificially imposed on academic or empirical lines.</p><p>“Empirical science is pretty routine,” says Roodt, “but with human beings it is rather different.  Human beings are thinking, creative beings, capable of changing their behaviour.  So you will never make sociology scientific in the same way as other sciences.”</p><p>But what is science?  Roodt offered the following guide: it is universal (for example the theory of gravity); it is communal, in the sense that scientists share information; but above all, it is a search for the truth.  These form the basis for all sciences.</p><p>Whether academics and scientists agree on whether sociology is a science, there is no doubt that the study of sociology is central and vital to our understanding of how societies function.  It works at the stope face of human development, constantly examining and redefining our responses to the extraordinary complexity of human communities that make up the world’s endlessly diverse social groupings. &#8211; ShirleyMarais</p><div
id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span
style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span><div
class="fb-comments" data-href="https://theannouncer.co.za/fast-takes-look-science-sociology/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div
class="printfriendly pf-alignleft"><a
href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
}else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img
style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-notext.png" alt="Print Friendly, PDF & Email" /></a></div></div></div><footer><div
class="td-post-source-tags"></div><div
class="td-post-sharing td-post-sharing-bottom td-with-like"><span
class="td-post-share-title">SHARE</span><div
class="td-default-sharing">
<a
class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheannouncer.co.za%2Ffast-takes-look-science-sociology%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-facebook"></i><div
class="td-social-but-text">Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=FAST+takes+a+look+at+the+science+of+sociology&url=https%3A%2F%2Ftheannouncer.co.za%2Ffast-takes-look-science-sociology%2F&via=announcernews"><i
class="td-icon-twitter"></i><div
class="td-social-but-text">Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://theannouncer.co.za/fast-takes-look-science-sociology/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-googleplus"></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://theannouncer.co.za/fast-takes-look-science-sociology/&amp;media=https://theannouncer.co.za/wp-content/uploads/2017/10/Monty-Roodt.jpg&description=Monty Roodt, associate professor in the Department of Sociology at Rhodes University, recently spoke to FAST (Forum for Astronomy, Science and Technology)" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-pinterest"></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=FAST+takes+a+look+at+the+science+of+sociology%20-%20https%3A%2F%2Ftheannouncer.co.za%2Ffast-takes-look-science-sociology%2F" ><i
class="td-icon-whatsapp"></i></a></div><div
class="td-classic-sharing"><ul><li
class="td-classic-facebook"><iframe
frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://theannouncer.co.za/fast-takes-look-science-sociology/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class="td-classic-twitter"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="https://theannouncer.co.za/fast-takes-look-science-sociology/" data-text="FAST takes a look at the science of sociology" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class="td-post-next-prev-content"><span>Previous article</span><a
href="https://theannouncer.co.za/scorpio-and-amabhungane-exposed-lynne-browns-lover-secured-a-declaration-of-business-support-from-eskom/">Scorpio and amaBhungane: Exposed &#8211; Lynne Brown&#8217;s lover secured a declaration of business support from Eskom</a></div></div><div
class="td-next-prev-separator"></div></div><div
class="author-box-wrap"><a
href="https://theannouncer.co.za/author/shirleym/"><img
alt='' src='https://secure.gravatar.com/avatar/dbdcaba97579805a9ad733f3104809f2?s=96&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/dbdcaba97579805a9ad733f3104809f2?s=192&amp;d=identicon&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div
class="desc"><div
class="td-author-name vcard author"><span
class="fn"><a
href="https://theannouncer.co.za/author/shirleym/">Shirley</a></span></div><div
class="td-author-description"></div><div
class="td-author-social"></div><div
class="clearfix"></div></div></div>	        <span
style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta
itemprop="name" content="Shirley"></span><meta
itemprop="datePublished" content="2017-10-29T10:01:53+00:00"><meta
itemprop="dateModified" content="2017-10-29T10:01:53+00:00"><meta
itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://theannouncer.co.za/fast-takes-look-science-sociology/"/><span
style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span
style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://theannouncer.co.za/wp-content/uploads/2017/10/Retina-Logo1.png"></span><meta
itemprop="name" content="The Announcer"></span><meta
itemprop="headline " content="FAST takes a look at the science of sociology"><span
style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://theannouncer.co.za/wp-content/uploads/2017/10/Monty-Roodt.jpg"><meta
itemprop="width" content="1068"><meta
itemprop="height" content="580"></span>        </footer><div
class="td_block_wrap td_block_related_posts td_uid_3_59f5f74b6c6a9_rand td_with_ajax_pagination td-pb-border-top td_block_template_16"  data-td-block-uid="td_uid_3_59f5f74b6c6a9" ><script>var block_td_uid_3_59f5f74b6c6a9=new tdBlock();block_td_uid_3_59f5f74b6c6a9.id="td_uid_3_59f5f74b6c6a9";block_td_uid_3_59f5f74b6c6a9.atts='{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_59f5f74b6c6a9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_59f5f74b6c6a9_rand","tdc_css_class_style":"td_uid_3_59f5f74b6c6a9_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":3572,"live_filter_cur_post_author":"10","block_template_id":""}';block_td_uid_3_59f5f74b6c6a9.td_column_number="3";block_td_uid_3_59f5f74b6c6a9.block_type="td_block_related_posts";block_td_uid_3_59f5f74b6c6a9.post_count="3";block_td_uid_3_59f5f74b6c6a9.found_posts="31";block_td_uid_3_59f5f74b6c6a9.header_color="";block_td_uid_3_59f5f74b6c6a9.ajax_pagination_infinite_stop="";block_td_uid_3_59f5f74b6c6a9.max_num_pages="11";tdBlocksArray.push(block_td_uid_3_59f5f74b6c6a9);</script><h4 class="td-related-title td-block-title"><a
id="td_uid_4_59f5f74b6e9c6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_59f5f74b6c6a9" href="#">RELATED ARTICLES</a><a
id="td_uid_5_59f5f74b6ea0e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_59f5f74b6c6a9" href="#">MORE FROM AUTHOR</a></h4><div
id=td_uid_3_59f5f74b6c6a9 class="td_block_inner"><div
class="td-related-row"><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://theannouncer.co.za/newspaper-circulation-bombshell-port-alfred/" rel="bookmark" title="Newspaper circulation bombshell in Port Alfred"><img
width="218" height="150" class="entry-thumb" src="https://theannouncer.co.za/wp-content/uploads/2017/10/Circulation-claim-218x150.jpg" srcset="https://theannouncer.co.za/wp-content/uploads/2017/10/Circulation-claim-218x150.jpg 218w, https://theannouncer.co.za/wp-content/uploads/2017/10/Circulation-claim-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Circulation claimi" title="Newspaper circulation bombshell in Port Alfred"/></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://theannouncer.co.za/newspaper-circulation-bombshell-port-alfred/" rel="bookmark" title="Newspaper circulation bombshell in Port Alfred">Newspaper circulation bombshell in Port Alfred</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://theannouncer.co.za/stray-animals-round-operation-grahamstown/" rel="bookmark" title="Stray Animal Roundup Operation successful in Grahamstown"><img
width="218" height="150" class="entry-thumb" src="https://theannouncer.co.za/wp-content/uploads/2017/10/Stray-cattle-218x150.jpg" srcset="https://theannouncer.co.za/wp-content/uploads/2017/10/Stray-cattle-218x150.jpg 218w, https://theannouncer.co.za/wp-content/uploads/2017/10/Stray-cattle-300x207.jpg 300w, https://theannouncer.co.za/wp-content/uploads/2017/10/Stray-cattle-100x70.jpg 100w, https://theannouncer.co.za/wp-content/uploads/2017/10/Stray-cattle.jpg 696w, https://theannouncer.co.za/wp-content/uploads/2017/10/Stray-cattle-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Stray cattle" title="Stray Animal Roundup Operation successful in Grahamstown"/></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://theannouncer.co.za/stray-animals-round-operation-grahamstown/" rel="bookmark" title="Stray Animal Roundup Operation successful in Grahamstown">Stray Animal Roundup Operation successful in Grahamstown</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://theannouncer.co.za/dagga-valued-r168-000-seized-grahamstown/" rel="bookmark" title="Dagga valued at R168 000 seized in Grahamstown"><img
width="218" height="150" class="entry-thumb" src="https://theannouncer.co.za/wp-content/uploads/2017/09/SAPS-218x150.jpg" srcset="https://theannouncer.co.za/wp-content/uploads/2017/09/SAPS-218x150.jpg 218w, https://theannouncer.co.za/wp-content/uploads/2017/09/SAPS-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Police Minister Fikile Mbalula" title="Dagga valued at R168 000 seized in Grahamstown"/></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://theannouncer.co.za/dagga-valued-r168-000-seized-grahamstown/" rel="bookmark" title="Dagga valued at R168 000 seized in Grahamstown">Dagga valued at R168 000 seized in Grahamstown</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_59f5f74b6c6a9" data-td_block_id="td_uid_3_59f5f74b6c6a9"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_59f5f74b6c6a9" data-td_block_id="td_uid_3_59f5f74b6c6a9"><i
class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role="complementary"><div
class="td-ss-main-sidebar">
<aside
class="td_block_template_16 widget widget_subscribe_widget"><h4 class="td-block-title"><span>Get the weekly Announcer Online now!</span></h4><div
role="form" class="subscription-form-container" id="wpcf7-f92-o1" dir="ltr" lang="en-US"><div
class="screen-reader-response"></div><p>Subscribe to our weekly newsletter</p><form
action="index.php" method="post" class="subscription-form" novalidate>
<input
type="hidden" name="service" value="ta"/><p><label> First Name (required)<br>
<span
class="wpcf7-form-control-wrap your-name"><input
name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" type="text"></span> </label></p><p><label> Surname (required)<br>
<span
class="wpcf7-form-control-wrap your-surname"><input
name="your-surname" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" type="text"></span> </label></p><p><label> Email address (required)<br>
<span
class="wpcf7-form-control-wrap your-email"><input
name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-email" aria-invalid="false" type="email"></span> </label></p><p><label> Mobile number<br>
<span
class="wpcf7-form-control-wrap your-mobile"><input
name="your-mobile" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" type="text"></span> </label></p><p><label> Town<br>
<span
class="wpcf7-form-control-wrap your-town"><select
name="your-town"><option
value="">Select....</option><option
value="alexandria">ALEXANDRIA</option><option
value="bathurst">BATHURST</option><option
value="boesmansriviermond">BOESMANSRIVIERMOND</option><option
value="boknesstrand">BOKNESSTRAND</option><option
value="bushmansrivermouth">BUSHMANSRIVERMOUTH</option><option
value="cannon rocks">CANNON ROCKS</option><option
value="coega">COEGA</option><option
value="colchester">COLCHESTER</option><option
value="east london">EAST LONDON</option><option
value="gibraltar rock">GIBRALTAR ROCK</option><option
value="grahamstown">GRAHAMSTOWN</option><option
value="joza">JOZA</option><option
value="kenton-on-sea">KENTON-ON-SEA</option><option
value="kwanonquebela">KWANONQUEBELA</option><option
value="marselle">MARSELLE</option><option
value="nemato">NEMATO</option><option
value="peddie">PEDDIE</option><option
value="port alfred">PORT ALFRED</option><option
value="port elizabeth">PORT ELIZABETH</option><option
value="seafield">SEAFIELD</option><option
value="wentzelspark">WENTZELSPARK</option></select></span> </label></p><p><input
value="Send" class="wpcf7-form-control wpcf7-submit" type="submit">
<img
class="ajax-loader" src="https://www.morningsidenews.co.za/wp-content/plugins/contact-form-7/images/ajax-loader.gif"
alt="Sending ..." style="visibility: hidden;" /></p><div
class="response-msg" style="color:#F00;"></div></form></div>
</aside><aside
class="widget_text td_block_template_16 widget widget_custom_html"><div
class="textwidget custom-html-widget"><a
href="link-specials"><img
border="0" alt="Get the Link App now and save at the Wharf Street Brew Pub" src="https://theannouncer.co.za/wp-content/uploads/2017/08/Wharf-Street-Loyalty-1.png" width="300" height="90" align="centre"></a>
<br>
<a
href="link-specials"><img
border="1" alt="Get the Link App now and save when advertising with The Announcer" src="https://theannouncer.co.za/wp-content/uploads/2017/08/The-Announcer-Progressive.png" width="300" height="159" align="centre"></a>
<br>
<a
href="link-specials"><img
border="0" alt="Get the Link App now and save at Guidos" src="https://theannouncer.co.za/wp-content/uploads/2017/08/Guidos-loyalty-1.png" width="300" height="105" align="centre"></a>
<br></div></aside><div
class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_6_59f5f74b72495_rand td_block_template_16"><a><img
border="1" alt="PASSC 23 November" src="https://theannouncer.co.za/wp-content/uploads/2017/10/PA-Sports-shooting.jpg" width="300" height=""></a></div></div></div></div>
</article></div></div><div
class="td-footer-wrapper td-container-wrap td_stretch_container"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span12"></div></div><div
class="td-pb-row"><div
class="td-pb-span4"><div
class="td_block_wrap td_block_weather td_block_widget td_uid_8_59f5f74b72baf_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_59f5f74b72baf" ><div
class="td-block-title-wrap"><h4 class="block-title"><span
class="td-pulldown-size">Local Weather</span></h4></div><div
id=td_uid_8_59f5f74b72baf class="td-weather-wrap td_block_inner td-column-1"><div
class="td-weather-header"><div
class="td-weather-city">Port Alfred, RSA</div><div
class="td-weather-condition">clear sky</div>
<i
class="td-location-icon td-icons-location"  data-block-uid="td_uid_8_59f5f74b72baf"></i></div><div
class="td-weather-set-location"><form
class="td-manual-location-form" action="#" data-block-uid="td_uid_8_59f5f74b72baf">
<input
id="td_uid_8_59f5f74b72baf" class="td-location-set-input" type="text" name="location" value="" >
<label>enter location</label></form></div><div
class="td-weather-temperature"><div
class="td-weather-temp-wrap"><div
class="td-weather-animated-icon">
<span
class="td_animation_sprite-27-100-80-0-0-1 clear-sky-d td-w-today-icon" data-td-block-uid="td_uid_8_59f5f74b72baf"></span></div><div
class="td-weather-now" data-block-uid="td_uid_8_59f5f74b72baf">
<span
class="td-big-degrees">19.8</span>
<span
class="td-circle">&deg;</span>
<span
class="td-weather-unit">C</span></div><div
class="td-weather-lo-hi"><div
class="td-weather-degrees-wrap">
<i
class="td-up-icon td-icons-arrows-up"></i>
<span
class="td-small-degrees td-w-high-temp">19.8</span>
<span
class="td-circle">&deg;</span></div><div
class="td-weather-degrees-wrap">
<i
class="td-down-icon td-icons-arrows-down"></i>
<span
class="td-small-degrees td-w-low-temp">19.8</span>
<span
class="td-circle">&deg;</span></div></div></div></div><div
class="td-weather-info-wrap"><div
class="td-weather-information"><div
class="td-weather-section-1">
<i
class="td-icons-drop"></i>
<span
class="td-weather-parameter td-w-today-humidity">77%</span></div><div
class="td-weather-section-2">
<i
class="td-icons-wind"></i>
<span
class="td-weather-parameter td-w-today-wind-speed">3.3kmh</span></div><div
class="td-weather-section-3">
<i
class="td-icons-cloud"></i>
<span
class="td-weather-parameter td-w-today-clouds">0%</span></div></div><div
class="td-weather-week"><div
class="td-weather-days"><div
class="td-day-0">Wed</div><div
class="td-day-degrees">
<span
class="td-degrees-0">20</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-1">Thu</div><div
class="td-day-degrees">
<span
class="td-degrees-1">18</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-2">Fri</div><div
class="td-day-degrees">
<span
class="td-degrees-2">14</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-3">Sat</div><div
class="td-day-degrees">
<span
class="td-degrees-3">17</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-4">Sun</div><div
class="td-day-degrees">
<span
class="td-degrees-4">21</span>
<span
class="td-circle">&deg;</span></div></div></div></div></div></div></div><div
class="td-pb-span4"><div
class="td_block_wrap td_block_exchange td_block_widget td_uid_9_59f5f74b73174_rand td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_9_59f5f74b73174" ><div
class="td-block-title-wrap"><h4 class="td-block-title"><span
class="td-pulldown-size">Foreign Exchange</span></h4></div><div
id=td_uid_9_59f5f74b73174 class="td-exchange-wrap td_block_inner td-column-1"><div
class="td-exchange-header"><div
class="td-exchange-base"><span
class="td-flags td-flag-header td-flag-zar"></span><span
class="td-base-title">ZAR - South African Rand</span></div></div><div
class="td-exchange-rates"><div
class="td-rate">
<span
title="Euro Member Countries" class="td-flags td-flags-all td-flag-eur"></span><div
class="td-rate-currency td-rate-eur">EUR</div><div
class="td-exchange-value">16.49</div></div><div
class="td-rate">
<span
title="Australian Dollar" class="td-flags td-flags-all td-flag-aud"></span><div
class="td-rate-currency td-rate-aud">AUD</div><div
class="td-exchange-value">10.85</div></div><div
class="td-rate">
<span
title="British Pound" class="td-flags td-flags-all td-flag-gbp"></span><div
class="td-rate-currency td-rate-gbp">GBP</div><div
class="td-exchange-value">18.60</div></div><div
class="td-rate">
<span
title="United States Dollar" class="td-flags td-flags-all td-flag-usd"></span><div
class="td-rate-currency td-rate-usd">USD</div><div
class="td-exchange-value">14.21</div></div><div
class="td-rate">
<span
title="Hong Kong Dollar" class="td-flags td-flags-all td-flag-hkd"></span><div
class="td-rate-currency td-rate-hkd">HKD</div><div
class="td-exchange-value">1.82</div></div></div><div
class="clearfix"></div></div></div></div><div
class="td-pb-span4"></div></div></div><div
class="td-footer-bottom-full"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span3"><aside
class="footer-logo-wrap"><a
href="https://theannouncer.co.za/"><img
class="td-retina-data" src="https://theannouncer.co.za/wp-content/uploads/2017/10/Retina-Logo1.png" data-retina="https://theannouncer.co.za/wp-content/uploads/2017/08/Retina-Logo-300x99.jpg" alt="" title="" width="" /></a></aside></div><div
class="td-pb-span5"><aside
class="footer-text-wrap"><div
class="block-title"><span>ABOUT US</span></div><div
class="footer-email-wrap">Contact us: <a
href="mailto:admin@theannouncer.co.za">admin@theannouncer.co.za</a></div></aside></div><div
class="td-pb-span4"><aside
class="footer-social-wrap td-social-style-2"><div
class="block-title"><span>FOLLOW US</span></div>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/groups/letsannounce/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/Announcernews" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div></div></div></div></div><div
class="td-sub-footer-container td-container-wrap td_stretch_container"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span td-sub-footer-menu"></div><div
class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2017 The Announcer Tel 046 624 1086</div></div></div></div></div> <script type='text/javascript'>function ctSetCookie(c_name,value,def_value){document.cookie=c_name+'='+escape(value)+'; path=/';}ctSetCookie('ct_checkjs','1274850369','0');</script> <div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1701592353462314&version=v2.3";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <div
class="td-more-articles-box">
<i
class="td-icon-close td-close-more-articles-box"></i>
<span
class="td-more-articles-box-title">MORE STORIES</span><div
class="td-content-more-articles-box"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://theannouncer.co.za/scorpio-and-amabhungane-exposed-lynne-browns-lover-secured-a-declaration-of-business-support-from-eskom/" rel="bookmark" title="Scorpio and amaBhungane: Exposed &#8211; Lynne Brown&#8217;s lover secured a declaration of business support from Eskom"><img
width="100" height="70" class="entry-thumb" src="https://theannouncer.co.za/wp-content/uploads/2017/10/scorpio-and-amabhungane-exposed-lynne-browns-lover-secured-a-declaration-of-business-support-from-eskom-100x70.jpg" srcset="https://theannouncer.co.za/wp-content/uploads/2017/10/scorpio-and-amabhungane-exposed-lynne-browns-lover-secured-a-declaration-of-business-support-from-eskom-100x70.jpg 100w, https://theannouncer.co.za/wp-content/uploads/2017/10/scorpio-and-amabhungane-exposed-lynne-browns-lover-secured-a-declaration-of-business-support-from-eskom-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Scorpio and amaBhungane: Exposed &#8211; Lynne Brown&#8217;s lover secured a declaration of business support from Eskom"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://theannouncer.co.za/scorpio-and-amabhungane-exposed-lynne-browns-lover-secured-a-declaration-of-business-support-from-eskom/" rel="bookmark" title="Scorpio and amaBhungane: Exposed &#8211; Lynne Brown&#8217;s lover secured a declaration of business support from Eskom">Scorpio and amaBhungane: Exposed &#8211; Lynne Brown&#8217;s lover secured a declaration...</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-10-27T23:06:45+00:00" >October 27, 2017</time></span></div></div></div><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://theannouncer.co.za/iss-today-mozambiques-first-islamist-attacks-shock-the-region/" rel="bookmark" title="ISS Today: Mozambique’s first Islamist attacks shock the region"><img
width="100" height="70" class="entry-thumb" src="https://theannouncer.co.za/wp-content/uploads/2017/10/iss-today-mozambiques-first-islamist-attacks-shock-the-region-100x70.jpg" srcset="https://theannouncer.co.za/wp-content/uploads/2017/10/iss-today-mozambiques-first-islamist-attacks-shock-the-region-100x70.jpg 100w, https://theannouncer.co.za/wp-content/uploads/2017/10/iss-today-mozambiques-first-islamist-attacks-shock-the-region-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="ISS Today: Mozambique’s first Islamist attacks shock the region"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://theannouncer.co.za/iss-today-mozambiques-first-islamist-attacks-shock-the-region/" rel="bookmark" title="ISS Today: Mozambique’s first Islamist attacks shock the region">ISS Today: Mozambique’s first Islamist attacks shock the region</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-10-27T15:46:50+00:00" >October 27, 2017</time></span></div></div></div></div></div> <script type="text/javascript">var pfHeaderImgUrl='';var pfHeaderTagline='';var pfdisableClickToDel='0';var pfImagesSize='medium';var pfImageDisplayStyle='left';var pfDisableEmail='0';var pfDisablePDF='0';var pfDisablePrint='0';var pfCustomCSS='';var pfPlatform='Wordpress';(function(){var e=document.createElement('script');e.type="text/javascript";e.src='https://cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(e);})();</script> <link
rel='stylesheet' id='dashicons-css'  href='https://theannouncer.co.za/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' /><link
rel='stylesheet' id='thickbox-css'  href='https://theannouncer.co.za/wp-includes/js/thickbox/thickbox.css?ver=4.8.2' type='text/css' media='all' /> <script type='text/javascript'>var ctNocache={"ajaxurl":"https:\/\/theannouncer.co.za\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/theannouncer.co.za\/"};</script> <script type='text/javascript' src='https://theannouncer.co.za/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.79'></script> <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/theannouncer.co.za\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://theannouncer.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script> <script type='text/javascript' src='https://theannouncer.co.za/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1.1'></script> <script type='text/javascript' src='https://theannouncer.co.za/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script> <script type='text/javascript'>var newsletter={"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};</script> <script type='text/javascript' src='https://theannouncer.co.za/wp-content/plugins/newsletter/subscription/validate.js?ver=5.1.1'></script> <script type='text/javascript' src='https://theannouncer.co.za/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script> <script type='text/javascript'>var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theannouncer.co.za\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type='text/javascript' src='https://theannouncer.co.za/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script> <script>if('undefined'!==typeof window.tdBackstr){(function(){var wrapper_image_jquery_obj=jQuery('<div class=\'backstretch\'></div>');var image_jquery_obj=jQuery('<img class=\'td-backstretch not-parallax\' src=\'https://theannouncer.co.za/wp-content/uploads/2017/09/background.jpg\'>');wrapper_image_jquery_obj.append(image_jquery_obj);jQuery('body').prepend(wrapper_image_jquery_obj);var td_backstr_item=new tdBackstr.item();td_backstr_item.wrapper_image_jquery_obj=wrapper_image_jquery_obj;td_backstr_item.image_jquery_obj=image_jquery_obj;tdBackstr.add_item(td_backstr_item);})();}
jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Port Alfred","api_location":"Port Alfred","api_language":"en","today_icon":"rain-d","today_icon_text":"light rain","today_temp":[14.7,58.4],"today_humidity":100,"today_wind_speed":[6.6,4.1],"today_min":[14.7,58.4],"today_max":[14.7,58.4],"today_clouds":88,"current_unit":0,"forecast":[{"timestamp":1509181200,"day_temp":[18,65],"day_name":"Sat","owm_day_index":1},{"timestamp":1509267600,"day_temp":[24,75],"day_name":"Sun","owm_day_index":2},{"timestamp":1509354000,"day_temp":[23,74],"day_name":"Mon","owm_day_index":3},{"timestamp":1509440400,"day_temp":[23,73],"day_name":"Tue","owm_day_index":4},{"timestamp":1509526800,"day_temp":[24,75],"day_name":"Wed","owm_day_index":5}],"api_key":"849339ce83cba73963c74b390cba23dd"});});jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_uid_8_59f5f74b72baf","location":"Port Alfred, RSA","api_location":"Port Alfred","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[19.8,67.6],"today_humidity":77,"today_wind_speed":[3.3,2.1],"today_min":[19.8,67.6],"today_max":[19.8,67.6],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1508922000,"day_temp":[20,68],"day_name":"Wed","owm_day_index":1},{"timestamp":1509008400,"day_temp":[18,64],"day_name":"Thu","owm_day_index":2},{"timestamp":1509094800,"day_temp":[14,57],"day_name":"Fri","owm_day_index":3},{"timestamp":1509181200,"day_temp":[17,63],"day_name":"Sat","owm_day_index":4},{"timestamp":1509267600,"day_temp":[21,69],"day_name":"Sun","owm_day_index":5}],"api_key":"44458592cde0010a8a963db522bf6be5"});});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://theannouncer.co.za/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://theannouncer.co.za/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <script type="text/javascript">var dataLayer={page:{pageInfo:{contentType:"post",channel:"local news",}}}
var userDataLayer={user:{userInfo:{}}}</script> <script type="text/javascript">_satellite.pageBottom();</script> </body></html>
<!--
*** This site runs WP Super Minify plugin v1.5.1 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 15.766% | Size before compression: 95914 bytes | Size after compression: 80792 bytes. ***
-->